465.000 Amerikaanse patiënten met een pacemaker moeten een firmware-update installeren wegens een kwetsbaarheid waardoor het apparaat op afstand kan worden gehackt en de veiligheid van patiënten in gevaar kan komen, zo meldt de Amerikaanse toezichthouder Food and Drug Administration (FDA).

Via de kwetsbaarheden kan een aanvaller de pacemaker manipuleren. Zo kan de batterij sneller leeg raken of het ritme worden aangepast, wat gevolgen voor de patiënt kan hebben. De toezichthouder adviseert patiënten en hun zorgverlener om de risico's van de kwetsbaarheden en het installeren van de firmware-update bij hun volgende gesprek te bespreken.

Bij het installeren van de update, wat drie minuten in beslag neemt, kunnen zich namelijk bepaalde problemen voordoen, zoals het laden van de vorige firmware, het verliezen van instellingen en diagnostische data en in bepaalde gevallen kan het apparaat zelfs stoppen met werken. De update is sinds dinsdag voor zorgverleners beschikbaar en dient als 'recall', aldus de FDA. Nieuw geproduceerde pacemakers hebben de update al geïnstalleerd. Er zijn geen gevallen bekend waarbij de pacemaker van een patiënt is gehackt. Onderzoekers hebben echter meerdere keren aangetoond dat dit wel mogelijk is.

Alles bij de bron; Security


 

Abonneer je nu op onze wekelijkse nieuwsbrief!
captcha